Difference between revisions of "Lil p0wny Workshop"

From Whitespace (Hackerspace Gent)
Jump to: navigation, search
(Q: Ha, Ha, Ha script kiddie?, but I'm already a l337 h4x0r!)
(Requirements:)
Line 21: Line 21:
 
Depends, but probably around 4 to 5h.
 
Depends, but probably around 4 to 5h.
  
=== Requirements: ===
+
=== What are the requirements? ===
 
* '''VMware''' INSTALLED on your machine.
 
* '''VMware''' INSTALLED on your machine.
 
* '''Backtrack 5''' VM running inside VMware.
 
* '''Backtrack 5''' VM running inside VMware.

Revision as of 15:13, 18 May 2012

Note: this article is about a passed event.

Lil p0wny Workshop
WhitespaceLogo.gif
From 2012/05/19 11:00 to 2012/05/19 23:59:59
Presenters (1):
Raf
Where:
Whitespace Blekerijstraat 75, Gent, Belgium
Loading map...

Costs 5€ for non members

Cornify

«A workshop focused on the remote exploitation of a vulnerable machine in a laboratory environment. It assumes that you have basic general computer's skills and takes you into a journey to makes you a level 1 script kiddie.»

F.A.Q.

What is the lil p0wny workshop?

This is a workshop focused on the remote exploitation of a vulnerable machine in a laboratory environment. It asumes that you have basic general computer's skills and takes you into a journey to makes you a level 1 script kiddie.

How long will it take?

Depends, but probably around 4 to 5h.

What are the requirements?

  • VMware INSTALLED on your machine.
  • Backtrack 5 VM running inside VMware.
  • Basic Windows/Linux/Networking Knowledge.

Ha, Ha, Ha script kiddie?, but I'm already a l337 h4x0r!

Why dont you come and enlighten us with your skills? There will be cake when all the challenges are completed..

Subpages

"" has no sub pages.


Historical data can not be displayed in a Factbox